Back to overview
Downtime
All services unavailable
Mar 11 at 03:09pm EDT
Affected services
PR/MR Code Reviews
PR/MR Description Generator
PR/MR Comment Discussion
app.korbit.ai
Resolved
Mar 11 at 04:53pm EDT
The issue has been resolved, the system is now healthy and will process your new PR/MRs.
Affected services
app.korbit.ai
PR/MR Code Reviews
PR/MR Comment Discussion
PR/MR Description Generator
Updated
Mar 11 at 03:20pm EDT
The problem has been identified, and the team is actively working on a solution.
Affected services
app.korbit.ai
PR/MR Code Reviews
PR/MR Comment Discussion
PR/MR Description Generator
Created
Mar 11 at 03:09pm EDT
Currently, under a major outage of our services.
Affected services
app.korbit.ai
PR/MR Code Reviews
PR/MR Comment Discussion
PR/MR Description Generator