Back to overview
Degraded

Delay in Korbit's PR/MR reviews

Jul 31 at 06:56am EDT
Affected services
PR/MR Code Reviews

Resolved
Jul 31 at 10:08am EDT

Korbit's PR/MR review process is fully operational, and previously created PR/MR will be reviewed gradually.

Created
Jul 31 at 06:56am EDT

Delay on the generation of issues on Korbit's PR/MR reviews. We have applied the mitigation and are monitoring the recovery.